Не зарегистрирован
Вход
Забыли пароль?
Регистрация
Подписаться
Сэкономьте время — перед вопросом на форуме узнайте, как найти ответ быстрее
По техническим проблемам необходимо обращаться в Консультационный центр

Поиск по форуму: 

Приглашаем в блог Amiro.CMS. Регулярные обзоры, опыт, решения, практикумы.

Форум  ->   Интернет Магазин  ->  Обновление драйвера Яндекс.Касса

Вопросы по настройке магазина, каталога.

Добавлено: 02.11.15 15:45:32 #1



Регистрация: 22.09.15
Сообщений: 10


Обратиться по имени

Подскажите как обновить платежный драйвер Яндекс.Касса.

Установлена версия 1.5 (не работает), в Маркете есть версия 1.7. Через админку нельзя обновить драйвер - нет кнопки.
При попытке установить заново с сайта http://www.amiro.ru/ сообщение об ошибке, что проблемы с распаковкой. В err.log следующий текст:

[2015-11-02 14:39:14] ['USER: WARNING'] [code=512]: ['Market AJAX Error: Ошибка во время распаковки дистрибутива расширения (детали в err.log). array (
'path' => '/home/p5759/public_html/_mod_files/_upload/tmp/2fc74908ee7c03f37a101390f2786134.tmp',
'error' =>
array (
'type' => 8,
'message' => 'Use of undefined constant IS_FIRST_START - assumed \'IS_FIRST_START\'',
'file' => '/home/p5759/public_html/_shared/code/const/const.php',
'line' => 1,
),
)']



Добавлено: 02.11.15 16:50:05 #2

Амиро


Регистрация: 22.06.10
Сообщений: 918


Обратиться по имени

Здравствуйте.

Обратитесь, пожалуйста, в консультационный центр.



Ответы на большинство вопросов можно найти в базе знаний и в документации.
Добавлено: 02.11.15 16:58:41 #3



Регистрация: 22.09.15
Сообщений: 10


Обратиться по имени


Создать новую тему

Всего тем: 6630
Всего сообщений: 27746
Всего зарегистрированных пользователей: 48912
Последний зарегистрированный пользователь: user33269596