Не зарегистрирован
Вход
Забыли пароль?
Регистрация
Подписаться
Сэкономьте время — перед вопросом на форуме узнайте, как найти ответ быстрее
По техническим проблемам необходимо обращаться в Консультационный центр

Поиск по форуму: 

Приглашаем в блог Amiro.CMS. Регулярные обзоры, опыт, решения, практикумы.
Форум  ->   Вопросы установки, Хостинг для Amiro.CMS  ->  Проблемы с установкой amiro-install-4.01 и zend OPtimizer


Показать все сообщения в этой ветке


Добавлено: 22.08.09 23:52:22  



Регистрация: 22.08.09
Сообщений: 4


Обратиться по имени

У меня такая же ситуация была когда поставил XAMPP 1.7.2.
Там версия PHP 5.3, я добавил Зенд вручную и он... не заработал.

Вернулся к своему, вручную настроенному веб-серверу, на котором PHP 5.2.6, Zend Optimizer 3.2.6 и эта связка работает.
Не забудьте, чтобы у вас в файле php.ini были в конце файла такие строки:
...
[Zend]
zend_extension_manager.optimizer_ts="d:\server\zend\Optimizer-3.2.6"
zend_extension_ts="d:\server\zend\ZendExtensionManager.dll"

У вас размещение может быть другим, но у меня так работает.
Все может зависеть от версии РНР. На офсайте что-то про это писали.



0


Создать новую тему Ответить