Не зарегистрирован
Вход
Забыли пароль?
Регистрация
Подписаться
Сэкономьте время — перед вопросом на форуме узнайте, как найти ответ быстрее
По техническим проблемам необходимо обращаться в Консультационный центр

Поиск по форуму: 

Приглашаем в блог Amiro.CMS. Регулярные обзоры, опыт, решения, практикумы.

Форум  ->   Вопросы установки, Хостинг для Amiro.CMS  ->  Проблемы с установкой amiro-install-4.01 и zend OPtimizer

Обсуждение и рекомендации хостингов. Вопросы по настройке хостинга и установке Amiro.CMS

Добавлено: 11.08.09 13:36:44 #1



Регистрация: 11.08.09
Сообщений: 12


Обратиться по имени

Доброго времени суток! у меня проблема возникает при попытке запустить amiro-install-4.01.php пишет что не установлен ZendOptimizer/
Хотя я его установил и в php.ini прописалось что то про Zend ... testzend говорит что тоже не установлен ZendOptimizer ...
при попытке запустить установщик amiro-install-3.01.php установка идет до выбора дистрибутива... не выбирает по тому как дистрибутив 5.4 версии..
пожалуйста помогите... очень надо.... хотел протестировать дистрибути Витрины, а в дальнейшем купить...



не по себе когда что то не понимаю...
Добавлено: 13.08.09 14:53:51 #2



Регистрация: 11.08.09
Сообщений: 12


Обратиться по имени

не уж то все гении...и ни кто не сталкивася с такой проблемой...



не по себе когда что то не понимаю...
Добавлено: 13.08.09 14:58:56 #3

Амиро



Регистрация: 21.03.07
Сообщений: 258


Обратиться по имени
Добавлено: 14.08.09 13:53:50 #4



Регистрация: 11.08.09
Сообщений: 12


Обратиться по имени

это я все выкурил до того как вообще связаться с amiro.... у меня версия zenda 3-3-3 курил гугл потавил все как написано
на форумах млин у всех работает у меня же нет... да и в кнце установки пише сукессфулл....



не по себе когда что то не понимаю...
Добавлено: 14.08.09 13:58:08 #5

Амиро



Регистрация: 21.03.07
Сообщений: 258


Обратиться по имени

Вы можете обратиться в службу поддержки, указав ссылку на результаты работы инструкции phpinfo() на Вашем сайте.



Добавлено: 14.08.09 14:02:54 #6



Регистрация: 11.08.09
Сообщений: 12


Обратиться по имени

спасибо Антон уже обратился... голову всю сломал при лечении бага....



не по себе когда что то не понимаю...
Добавлено: 22.08.09 23:52:22 #7



Регистрация: 22.08.09
Сообщений: 4


Обратиться по имени

У меня такая же ситуация была когда поставил XAMPP 1.7.2.
Там версия PHP 5.3, я добавил Зенд вручную и он... не заработал.

Вернулся к своему, вручную настроенному веб-серверу, на котором PHP 5.2.6, Zend Optimizer 3.2.6 и эта связка работает.
Не забудьте, чтобы у вас в файле php.ini были в конце файла такие строки:
...
[Zend]
zend_extension_manager.optimizer_ts="d:\server\zend\Optimizer-3.2.6"
zend_extension_ts="d:\server\zend\ZendExtensionManager.dll"

У вас размещение может быть другим, но у меня так работает.
Все может зависеть от версии РНР. На офсайте что-то про это писали.



Добавлено: 27.11.09 14:30:36 #8



Регистрация: 26.11.09
Сообщений: 1


Обратиться по имени

Помогите чайнику
Устанавливаю CMS Amiro на пол пути остановилось, не знаю что делать????
» 3. Выбор дистрибутива
Дистрибутивов не найдено
где мне его найти, дистрибутив???

____________
Ура получилась........
Это оказалось совсем просто.......



Добавлено: 18.02.10 11:13:39 #9



Регистрация: 18.02.10
Сообщений: 1


Обратиться по имени

nastya:
Помогите чайнику
Устанавливаю CMS Amiro на пол пути остановилось, не знаю что делать????
» 3. Выбор дистрибутива
Дистрибутивов не найдено
где мне его найти, дистрибутив???

____________
Ура получилась........
Это оказалось совсем просто.......


А можно ли поподробнее? как решили? у меня проблема такая - не могу поставить на denwer (win xp sp3 операционка), на третьем шаге пишет о ненайденом дистрибутиве. дистрибутив есть, версия загрузчика соответствует дистрибутиву... я уже мозг себе взорвал - все требования сервера установлены, причём с большим запасом



Добавлено: 18.02.10 11:31:30 #10



Регистрация: 04.03.08
Сообщений: 897


Обратиться по имени

shalaka, обратитесь в Службу поддержки указав параметры доступа по FTP и адрес сайта



Добавлено: 27.02.10 10:58:55 #11



Регистрация: 26.01.09
Сообщений: 361


Обратиться по имени

shalaka, Дистрибутивы пакетов (если ещё нет ни одного), можно скачать тут: Пакеты Amiro CMS
Скачанный дистрибутив необходимо поместить в ту же папку, где лежит amiro-install-<версия>.php



Advanced member
Добавлено: 21.03.10 20:34:01 #12



Регистрация: 21.03.10
Сообщений: 1


Обратиться по имени

shalaka,

Что нужно делать? Как решили проблемму?


Админы!!!
Купил пакет Витрина ставлю на Хост на ht-systems.ru, все требования проходит на третьем шаге выдает ошибку "Дистрибутивов не найдено".
Похожий вопрос есть на форуме, но на него не ответили еще с января.

Ну и как найти дистрибутив??????????




Добавлено: 22.03.10 10:33:58 #13

Амиро



Регистрация: 13.11.05
Сообщений: 1065


Обратиться по имени

Сергей:
shalaka,

Что нужно делать? Как решили проблемму?


Админы!!!
Купил пакет Витрина ставлю на Хост на ht-systems.ru, все требования проходит на третьем шаге выдает ошибку "Дистрибутивов не найдено".
Похожий вопрос есть на форуме, но на него не ответили еще с января.

Ну и как найти дистрибутив??????????

Скачайте самый последний инсталлятор с сайта. Такая ошибка была в одной из версий.



Сервис голосования idea.amiro.ru для Ваших пожеланий по развитию Amiro.CMS
Добавлено: 05.09.10 18:04:49 #14



Регистрация: 28.04.09
Сообщений: 3


Обратиться по имени

Я вот скачал последние версии cms и установщика а проблема та же: "дистрибутивов не найдено", в чем причина? И что значит: "ошибка была в одной из версий", это в какой? Я скачал cms-5.8.4.0-free и установщик amiro-install-5.1 Вроде все на месте, путь правильный а ошибка есть!!!



Добавлено: 08.09.10 18:52:10 #15



Регистрация: 28.04.09
Сообщений: 3


Обратиться по имени

В этом форуме на вопросы отвечают?





Создать новую тему

Всего тем: 6615
Всего сообщений: 27731
Всего зарегистрированных пользователей: 48178
Последний зарегистрированный пользователь: Q