Не зарегистрирован
Вход
Забыли пароль?
Регистрация
Подписаться
Сэкономьте время — перед вопросом на форуме узнайте, как найти ответ быстрее
По техническим проблемам необходимо обращаться в Консультационный центр

Поиск по форуму: 

Приглашаем в блог Amiro.CMS. Регулярные обзоры, опыт, решения, практикумы.
Форум  ->   Вопросы установки, Хостинг для Amiro.CMS  ->  При установке на шаге 1 ошибка - Недопустимая версия PHP.


Показать все сообщения в этой ветке


Добавлено: 29.10.13 20:36:13  



Регистрация: 25.06.10
Сообщений: 5


Обратиться по имени

Помогите пожалуйста исправить ошибку, вроде у меня была подобная проблема давно, но я вроде все так же сделала но не получается.
РХР - 5.3 на хостинге, а при установке последняя версия фри и установщика и предпоследняя, не устанавливает
воспринимает версию PHP как 4.4.9
ошибка - Недопустимая версия PHP. Допустимые версии: 5.2.1-6.0.0

что не так в моих настройках или может в файле .htaccess чтото дописать, раньше так эту проблему обходила.

что там дословно должно быть если версия по умолчанию 4.4 он видимо ее определяет, я уже по разному пробовала, раньше это работало сейчас нет. и предыдущую версию 5.14.6. 0 установщик 6.0 тоже не ставит, я ее уже устанавливала с такими же настройками проблем не было.

хостинг- Хостинг Центр РБК





0


Создать новую тему Ответить