Не зарегистрирован
Вход
Забыли пароль?
Регистрация
Подписаться
Сэкономьте время — перед вопросом на форуме узнайте, как найти ответ быстрее
По техническим проблемам необходимо обращаться в Консультационный центр

Поиск по форуму: 

Приглашаем в блог Amiro.CMS. Регулярные обзоры, опыт, решения, практикумы.

Форум  ->   Вопросы установки, Хостинг для Amiro.CMS  ->  Не запускается php-инсталятор

Обсуждение и рекомендации хостингов. Вопросы по настройке хостинга и установке Amiro.CMS

Добавлено: 12.03.13 10:32:45 #1



Регистрация: 22.02.13
Сообщений: 1


Обратиться по имени

На локальном компьютере сделал сайт, создал установочный дистрибутив, поместил на хостинг вместе с php-инсталятором.
При попытке запуска инсталятора через некоторое время влетает ошибка http 500.
Файл install_chek.log содержит такую информацию:
=====  2013-03-12 14:56:48 ==================================================================================

uri_path
Array
(
    [service] => ╨Р╨┤╤А╨╡╤Б ╤Б╨░╨╣╤В╨░
    [result] => ╨Э╨╡ ╨╛╨┐╤А╨╡╨┤╨╡╨╗╨╡╨╜
    [status] => OK
    [status1] => OK
    [result1] => http://www.our.company.ru/
    [result2] => D:/server/www/
    [status2] => OK
    [serviceform] => <!--rootpath_form-->
       
       URL ╤Б╨░╨╣╤В╨░:&nbsp;
	http://www.our.company.ru/
       ╨Я╤Г╤В╤М ╨║ ╨║╨╛╤А╨╜╤О ╤Б╨░╨╣╤В╨░:&nbsp;
	
       

)



Добавлено: 18.03.13 12:56:00 #2



Регистрация: 02.08.12
Сообщений: 338


Обратиться по имени

Вероятно, какие-то ошибки со стороны хостинга.
Советую обратиться к хостингу на предмет изучения их лога ошибок.



Флужу на форуме. Набиваю репу. Даю глупые советы.


Создать новую тему

Всего тем: 6649
Всего сообщений: 27813
Всего зарегистрированных пользователей: 52658
Последний зарегистрированный пользователь: user5729537252